Problem Description

Hello World. The first program for beginners.
Please change to your favorite language.

Input Format

String

Output Format

String

Sample Input

World
C++
Mary

Sample Output

Hello World
Hello C++
Hello Mary


-----*Problem from【ZeroJudge, An Online Judge System For University Students

 

My Answer

1.
2.
3.
4.
5.
6.
7.
8.
9.
10.
#include<iostream>
using namespace std;
int main(void)
{
   string s;
   while(cin>>s){
      cout<<"Hello "<<s<<endl;
   }
   return 0;
}


 


arrow
arrow
    全站熱搜

    兔老大 發表在 痞客邦 留言(1) 人氣()